Jump to content
Software FX Community

HTTP 403 when not admin on server


Recommended Posts


My context: WSS 3.0 with Windows Authentification Single Sign-On 

I'm facing a security issue: HTTP 403 Forbidden when connected with an account not admin on the server running IIS. It works perfectly as long as I am connected with a windows admin account.

My context is the development of WebPart for WSS 3.0, thereby I shut down
the PSS service as discussed in my previous post:
http://community.softwarefx.com/forums/p/8415/19403.aspx#19209. I added
the ChartFX.WebForms.config into the web application bin directory








 What can I configure the change the authentification?

I read the articles about the subject, Q7621009. How to use Chart FX and Forms Authentication to secure your charts, but all are related to the PSS service (shut down in my case...). I tried to add <Authenticate>false</Authenticate> as well but does not work...

 Thank you for your reply


Link to comment
Share on other sites

When PSS is disabled, image files and viewstate files are written directly to disk. In that case Chart FX will not do anything about authentication as this will be done by the file system. You need to make sure that all users accessing the site have read/write access to Chart FX's temporary folder.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...