Jump to content
Software FX Community

Re: Could I get a reply, please?


User (Legacy)
 Share

Recommended Posts

Thanks for the reply, JC. And pass on my apologies about the wooly post to

FP.

The server dll CfxIESrv.dll is 5.5.3.0

All clients are running CfxIEAx.ocx version 5.5.3.0

I think i've tracked the problem down: it's definitely CFX4.5 running on

Win2003 server when accessed by an NT user with IE6. Odd isn't the word.

The main problem with an upgrade would be rolling out the client updates

required - we'd love to use 5.5 (in fact, all of our licences are 5.5 as we

can't buy 4.5 any more), but getting the update our users would be a

herculean task. AD is just now being rolled out (joy!) so we should have

some servers that will run .Net and CFX.Net (double joy!) soon, but until

then, we're stuck with this issue...

Would the recent service pack require client component updates? I'll have a

try this afternoon...

Thanks again,

Alan

"SoftwareFX Support" <support@softwarefx.com> wrote in message

news:a74Ari05DHA.2468@webserver3.softwarefx.com...

> Can you post the following info:

>

> - Version of your ChartFX dll

> - INI files before and after using IE6 on NT4

> - User Agent sent by your browser

>

> I apologize for our delay getting back to you. May I ask you what is the

> reason not to upgrade to 5.5 ? Note that if you install our most recent

> service pack you will get the 5.5 core (not the extensions such as

wireless

> or crosstab).

>

> --

> Regards,

>

> JC

> Software FX Support

> "Alan" <alan.newton@no.spam.pilk.ing.ton.com> wrote in message

> news:PSYxsRn5DHA.144@webserver3.softwarefx.com...

> > Subject: "CFX4.5, IE6 and Windows NT 4.0"

> > Sent: 15/12/2003

> >

> > This still hasn't been addressed. Thanks chaps/chapesses.

> >

> >

>

>

Link to comment
Share on other sites

If your server and client components are 5.5.3.0 you are already using

ChartFX IE 5.5.

If you install our most recent service pack the clients will download the

most recent client version. If you did not have to install 5.5.3.0 manually

on all your clients then installation of the new client component should be

painless.

That being said, we have not fixed any issues specifically related to

browser detection. Can you please post the following info:

- SfxCgi.ini and SfxCgiWC.ini

- User Agent sent by your browser

--

Regards,

JC

Software FX Support

"Alan" <alan.newton@no.spam.pilk.ing.ton.com> wrote in message

news:HwTJFhW6DHA.2468@webserver3.softwarefx.com...

> Thanks for the reply, JC. And pass on my apologies about the wooly post to

> FP.

>

> The server dll CfxIESrv.dll is 5.5.3.0

> All clients are running CfxIEAx.ocx version 5.5.3.0

>

> I think i've tracked the problem down: it's definitely CFX4.5 running on

> Win2003 server when accessed by an NT user with IE6. Odd isn't the word.

>

> The main problem with an upgrade would be rolling out the client updates

> required - we'd love to use 5.5 (in fact, all of our licences are 5.5 as

we

> can't buy 4.5 any more), but getting the update our users would be a

> herculean task. AD is just now being rolled out (joy!) so we should have

> some servers that will run .Net and CFX.Net (double joy!) soon, but until

> then, we're stuck with this issue...

>

> Would the recent service pack require client component updates? I'll have

a

> try this afternoon...

>

> Thanks again,

>

> Alan

>

> "SoftwareFX Support" <support@softwarefx.com> wrote in message

> news:a74Ari05DHA.2468@webserver3.softwarefx.com...

> > Can you post the following info:

> >

> > - Version of your ChartFX dll

> > - INI files before and after using IE6 on NT4

> > - User Agent sent by your browser

> >

> > I apologize for our delay getting back to you. May I ask you what is the

> > reason not to upgrade to 5.5 ? Note that if you install our most recent

> > service pack you will get the 5.5 core (not the extensions such as

> wireless

> > or crosstab).

> >

> > --

> > Regards,

> >

> > JC

> > Software FX Support

> > "Alan" <alan.newton@no.spam.pilk.ing.ton.com> wrote in message

> > news:PSYxsRn5DHA.144@webserver3.softwarefx.com...

> > > Subject: "CFX4.5, IE6 and Windows NT 4.0"

> > > Sent: 15/12/2003

> > >

> > > This still hasn't been addressed. Thanks chaps/chapesses.

> > >

> > >

> >

> >

>

>

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...