Jump to content
Software FX Community

Re: Weird Display of Data


Software FX
 Share

Recommended Posts

I think the problem here is rounding.

You seem to be setting the Min and Max value to a NON-INTEGER value and yet

you are displaying no decimals, so, the labels that appear to be 0,1,2 are

probably 0.4, 1.3, etc.

You must make sure that your Min Max can be represented using the Y-Axis

format. So if you want integers, you need to make sure to adjust the Min and

Max to be integers. You can do this automatically if after setting all data

and formats, you call RecalcScale.

"Josh Eanes" <josheanes@bihrle.com> wrote in message

news:1eKgN5WAAHA.1412@sfxserver.softwarefx.com...

>

> Good morning,

>

> One of my user's pointed this out the attached bitmap to me. All of the

> data he was displaying is 0, 1, or 2 (I checked the data and it

confirmed).

> The label scale is set to Auto. If he sets it to 1, then the line for

> 0/1/2

> will show in the correct location. When he changes it back to Auto, it

> displays incorrectly as shown. Is this a bug?

>

> --

> Josh Eanes

>

>

>

>

>

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...