Jump to content
Software FX Community

Please refer to the server newsgroup


Software FX
 Share

Recommended Posts

This question has already been answered in the server newsgroup

Justin Trask

Software FX

-----Original Message-----

From: andy sullivan [mailto:sullivanag@home.com]

Posted At: Monday, October 23, 2000 2:11 PM

Posted To: Client

Conversation: Active-X not displaying, getting JPG image instead

Subject: Active-X not displaying, getting JPG image instead

Hello group

I recently upgraded one of our web servers from NT 4 and IIS 4 to Windows

2000 running IIS 5. The problem I am now experiencing is that a small JPG

image is being displayed where the Active-X viewer used to be. The HTML

source sent back to the client is nothing like it should be. I installed

ChartFX IE 2000 from the same install file as before and verified I entered

the license key correctly. I have even tried to reinstall. It also appears

that all of the virtual directories on the web server exist and the proper

file system security is set. I even set file permissions so that everyone

has FULL access to the files. Can someone point me in the right direction

to solve this problem?

Andy

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...