Jump to content
Software FX Community

ChartFX ignores data values


User (Legacy)
 Share

Recommended Posts

I'm using ChartFX internet edition, which we've recently upgraded to the

latest service pack. I have a problem with one chart that contains area,

line, and scatter plot galleries. There is only one gallery series that I

am using that is attached to the secondary Y-axis. I set the Y2 min value

to 0 and the Y2 max value to 2500. In the series there are some data points

that are greater than 2500. Instead of showing the area chart so that the

data point appears to be way above 2500, ChartFX seems to ignore the data

value and just set it to 2500. Yet when I look at the Data Editor for the

chart, the real value of 4125 is still there. I've tried changing the order

in which I'm modifying the axis properties and filling the data. I tried

turning the AutoScale feature off on the Y2 axis, moving the area series to

the first Y axis, using the ReCalcScale method, basically everything that I

can think of that has to do with the axis scales. Does anyone know how I

can fix this problem?? Thanks.

Link to comment
Share on other sites

What kind of policy do you have in place as far as the confidentiality of

the data that I would be sending to you?? The only way that I can send you

the binary data for this particular chart would be if you could, in written

form, assure me that the data in the chart would remain confidential between

me and SoftwareFX.

Blair Allen

"SoftwareFX Support" <support@softwarefx.com> wrote in message

news:HrKvAsh$CHA.3020@webserver1.softwarefx.com...

> Can you please export this chart to a binary file (using the Export

method)

> and attach it.

>

> --

> FP

> Software FX, Inc.

>

>

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...