Jump to content
Software FX Community

For multiple columns, Legend is affecting the highlighting


rac19
 Share

Recommended Posts

  • 3 weeks later...

I don't understand the relationship between this and the legend box (I don't see any legend box in your screenshot, just the chart and the datagrid).

The behavior of highlighting is different when you have one series than when you have multiple series. This is by design.

I may not be understanding the problem correctly. You may want to post a series of screenshots showing the discrepancies.

Link to comment
Share on other sites

I have a ribbon control which has 2 components. 

Module1 (this has Chart1, along with a reload button)<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Module 2

 

Now in Module 1 try to highlight the legends in the legend box. The corresponding values will be shown in the chart.

Now switch to Module 2 and switch back to Module 1.

Now in Module 1 try to highlight the legends in the legend box. The corresponding values will not be shown this time in the chart.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...