Jump to content
Software FX Community

Labels on axes with logScale=10 and inverted=true


anneslyon
 Share

Recommended Posts

Hi,

My chart sometimes uses the log scale = 10 on both x and y and sometimes y2. This works fine. But if any of the axes, when logScale=10, is reversed, i.e. inverted=true, then the labels on the axis disappear.

So Chart1.AxisX.logscale=10 ' puts log labels on the axis

But Chart1.AxisX.logscale=10 AND

  Chart1.AxisX.inverted=True ' Inverts the axis, the tickmarks sometimes but not always show, but the LABELS always disappear!

Is there any way to display labels on an inverted logScale=10 axis?

Anne

Link to comment
Share on other sites

I have confirmed this to be a bug, I have submitted it to our development team for analysis and feedback. I will automatically be notified when development updates the bug report; I will then relay this information back to you by replying to this incident.

Note bug resolutions usually take anywhere from 1 to 4 weeks depending on the severity of the bug. Once a bug is fixed, it is made available as part of the next service pack. In rare situations where you cannot wait for the service pack release, we offer hotfixes which are available from our nightly builds. We HIGHLY recommend you wait until the next service pack is available for applying the fix as service packs go through numbers tests which hotfixes do not go through

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...