Jump to content
Software FX Community

Charts are not coming in Production server asking for Credentials


sankatakumar
 Share

Recommended Posts

Hi

I am using ChartFx-7. I am able to see charts in my local system. I deployed it in Production Server and when I browse the page having charts asking for User Name and Password of server, even I give credentials its not showing the charts. In server ChartFx 7 is istalled and in IIS ChartFx7 virtual directory is present. Please help in stopping the credential box and showing Charts

 

Thanks

Kumar.S

Link to comment
Share on other sites

At last I found the issue, this is not problem with anonymous access. I am using Forms authentication, this is the issue. Now I am using Windows authentication its working fine.

In Forms authentication, problem coming when site is trying to access resources(images) from ChartFx70 site.

Please let me know, using Forms authentication can I solve this issue?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...