Jump to content
Software FX Community

Bug in the pie-chart tooltip info? (113kB GIF attached)


User (Legacy)
 Share

Recommended Posts

Hi, 

I have observed that the information related to

slices of a pie chart does not display the

percentage correctly (sometimes). I am talking

about information that is displayed in the

tooltip window when you point to the slice of

the pie chart.

I am using Cfx4032.dll updated to 4.0.16.0 from

VC++ 6 under Windows-NT.

The last line shows the percentage of the whole

in round braces. However, sometimes only an

opening bracket or only the percent sign plus

closing bracket is displayed on the last line

(see the attached gif picture). It seems that

the behaviour it not random. If I display the

same chart with the same values, the problem is

observed always on the same slices. The values

of the chart do contain some zeros.

Thanks,

Petr

P.S. I am quite new to ChartFX, so I can do

something wrong.

--

Petr Prikryl, SKIL s.r.o., e-mail: prikrylp at skil dot cz

Please, don't reply via e-mail.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...