Jump to content
Software FX Community

Failed to Download License error - But licesne URL appears


User (Legacy)
 Share

Recommended Posts

Hi everyone:

We have CFX IE 2000 Running on an IIS 5 box with ssl.

We tried changing the permissions on the config directory by adding and

granting read/write for IUSER to get away from JPG image generation.

Now we get the failed to download license message.

We tried changing the permissions back to the way they were before (removing

IUSER from the config directory completely, just as it was when it would

only download jpegs) and that doesn't help.

We rebooted several times just for kicks and there was no change.

When we enter the URL of the ChartFX license it finds it no problem.

Any help would be appreciated.

Tom Ghoreyeb

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...