Jump to content
Software FX Community

Chart showed "Not for production use" for Developer License


Recommended Posts

 

When i run my application, the chart is showing "Not for production use".

I have tried out with a simple test chart page. It have same result.

I have remove reference and add in chartfx dll as reference.

But still have same reason.

 I tried browse the Chartfx sample from IIS.It show the same error too.

 

Chartfx versionb: 6.2

PC OS:Window 7 64bit

Bought license is developer studio.

 

Thanks

 
Link to post
Share on other sites

 
I am not running the application at production server. I m running and want develop my application at Win7 PC.
My application is working fine, not hit the error in WinXP. I just want to move it to win7 PC to continue my development.
But when i run my application\chartfx sample in my Win7 PC, it showed  "Not for production use".
 
Please advice.
Thanks
 
Link to post
Share on other sites

I have download and installed the developerstudio7 in Win7 PC. The chart of sample still showing "Not for production use".

 I tried to developer a simple .net application which only show the default chart. The chart is not showing "Not for production use". 

I checked the license in mysoftwarefx.com>compliance, the license is 

Developer Studio 7 Licensing

Kindly advise. 

Link to post
Share on other sites

I have download and installed the developerstudio7 in Win7 PC. The chart of sample still showing "Not for production use".

 I tried to develope a simple .net application which only show the default chart. The chart is not showing "Not for production use". 

I checked the license in mysoftwarefx.com>compliance, the license is 

Developer Studio 7 Licensing

Kindly advise. 

Link to post
Share on other sites

If on a simple .net application the chart displays correctly, then the issue is with your project. You are either doing something not allowed by the license type you have, or the license is somehow not updated on your project. Are you doing anything other than a simple .net application? Have you tried cleaning and rebuilding the project? Also, are you accessing the chart from a client or from localhost?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...