Jump to content
Software FX Community

PSS issue


Aarthi
 Share

Recommended Posts

We have configured PSS for web farm scenario.

If a page has more than one chart, few charts are displaying with machine number as 1- or 2- as defined in PSS config and getting stored in PSS configured location as given in TempPath (as in PSS config file). But few charts in the same page are stored in chartfx70/temp and without machine number 1- or 2- What could be the root cause of this issue?

Kindly help us with this

Link to comment
Share on other sites

  • 4 weeks later...

Please take a look at the following articles that provide detailed information on the use of the PSS Service:

-The Chart FX PSS Service in a nutshell

http://support.softwarefx.com/kb/762/1/004.htm

-Troubleshooting the PSS Service

http://support.softwarefx.com/kb/762/2/021.htm

-How to use Chart FX and Forms Authentication to secure your charts:

http://support.softwarefx.com/kb/762/1/009.htm

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...