Jump to content
Software FX Community
Sign in to follow this  
User (Legacy)

Server Service Pack update issue

Recommended Posts

We are having an issue with our Charts not displaying properly in our ASP

pages. All the charts are defaulting to images and are not using the ActiveX

object. When I went to do a Server Service Pack upgrade I noticed that it

is saying that we do NOT have the browser detection installed and it is

grayed out so that I can't manually select it to update.

Questions are: would not having browser detection installed cause all the

charts to default to images? And, how can I force brower detection to

install?

Share this post


Link to post
Share on other sites

Yes. Having an outdated browser detection file may cause images to be 

generated instead of active content if "Auto" is used in GetThmlTag.

Please contact our support dept. for issues downloading the SP. They can

e-mail you the necessary files if for some reason you can't download them

from our support site.

--

FP

Software FX

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...