Jump to content
Software FX Community
clifflee

PowerGadgets Creator freezes when adding ps1 script

Recommended Posts

clifflee    0

I have completed several powershell script's which work fine when executed from the powershell command line.

When I "Connect gadget to data" I've tried to put the filename of the script (which as worked in the past) or simply pasting the script into the dialog box.

When I do this, I press the TEST button and get the spinning hourglass.  And it never comes back.  I must use task manager to kill the task and restart the application.

Vista  32 bit, Powershell 2.0, PowerGadets Creator 1.0.3713.29416,

 Thanks in advance.

Share this post


Link to post
Share on other sites
clifflee    0

I was able to make it work using the technique presented in the youtube video

.

They use the ps1 editor to link the ps1 to a generic graph time.

Then copy/paste it into PowerGadget Creator, and edit away.

Not sure why just typing it in doesn't work?!?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×