Jump to content
Software FX Community

Eric Lemes

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Eric Lemes

  • Rank
    Newbie
  1. Hi guys, I downloaded the ChartFX 7 Trial + Extensions. I'm trying to run the Silverlight Sample, and the graph isn't showing. Doing some debugging with live http headers, I saw one http 500 error while trying to show the SimpleChart.aspx page. Calling it directly from browser, I see the complete error: Could not load file or assembly 'ChartFX.WebForms.Base, Version=7.0.3656.30187, Culture=neutral, PublicKeyToken=a1878e2052c08dce' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040) === Pre-bind state information === LOG: User = GRPOESP\ec104204 LOG: DisplayName = ChartFX.WebForms.Base, Version=7.0.3656.30187, Culture=neutral, PublicKeyToken=a1878e2052c08dce (Fully-specified) LOG: Appbase = file:///C:/Arquivos de programas/Chart FX 7/Help and Samples/Silverlight/2010/CfxSilverlightSamples.Web/ LOG: Initial PrivatePath = C:\Arquivos de programas\Chart FX 7\Help and Samples\Silverlight\2010\CfxSilverlightSamples.Web\bin Calling assembly : ChartFX.WebForms.Writer.Silverlight, Version=7.0.3702.25872, Culture=neutral, PublicKeyToken=a1878e2052c08dce. === I think the assembly ChartFX.WebForms.Writer.Silverlight was compiled using a wrong version of ChartFX.WebForms.Base. I tried to recreate the references using GAC and directly to the assemblies with no success. Can anybody help me? Thanks in advance, Eric
×
×
  • Create New...