Jump to content
Software FX Community

yoyo041080

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About yoyo041080

  • Rank
    Newbie
  1. Works great ! Thanks for the answer !
  2. Hi, I'm using Area Series and CustomGridLines : _marqueurDateDebutCourbeCopiee = New CustomGridLine() _marqueurDateDebutCourbeCopiee.Color = Color.Gray _marqueurDateDebutCourbeCopiee.Style = Drawing2D.DashStyle.DashDot _marqueurDateDebutCourbeCopiee.ExtraStyle = CustomGridLineStyles.BackOnly _marqueurDateDebutCourbeCopiee.Width = 2 graphe.AxisX.CustomGridLines.Add(_marqueurDateDebutCourbeCopiee) Or, CustomGridLines appears under Area Series : see File Attachment How car i move CustomGridLines to the Top in order to show them above Area Series ? Thanks
  3. Hi Using chart FX Winforms 7.0.3656.30325, .net 3.5 and visual studio 2008, this bug is still valid and we need softwarefx team to fix it. Here is a .net solution who reproduced the problem : http://yoyo041080.free.fr/Transferts/BugAbscisse.zip To reproduce de problem : 1) Before the zoom, dates are ok 2) Zoom on several days 3) After the zoom, we get the same date 2 times and the Y axis who represents 0h00 is not align with the original axis Thanks
  4. Hi, I show 2 charts in a single frame, the first above the second, and i want them to have the same width in order to be able to compare data My legend box shown on the right has a fix width, but my AxisY shown on the left have not the same width : Is there a property to fix the AxisY Width ? Thanks
  5. have two X axis : 1st shows hours and 2nd shows the days. When I zoom the graph, the 2nd axis X whitch show the graph is invalid Here is the initial state : http://img23.imageshack.us/img23/8506/20090304144550ir7.png Then i zoom between two days http://img17.imageshack.us/img17/2013/20090304144835gv6.png Here is the result : http://img27.imageshack.us/img27/8977/20090304145033fg5.png If i zoom on more than two days, the last date is invalid : http://img14.imageshack.us/img14/7783/20090304145426mh1.png http://img12.imageshack.us/img12/1652/20090304145610uc4.png Any idea about this bug ?
×
×
  • Create New...