Jump to content
Software FX Community

Two custom Toolbar items on different charts


agentZuluka
 Share

Recommended Posts

I have two different charts on my page.

I'm adding custom toolbar item for the first one and for the second one.

When I hover over the button on the first chart it displays normal hover effect (e.g. border and yellow background)

But when I hover over the second chart - no hover effect exist - image displaying as usual, but still work.

Why I cannot get the standard hover effect (e.g. border and yellow background) on the second chart for the custom item?

Thanks.

Link to comment
Share on other sites

  • 2 months later...

I have made the same you did: I created two different charts and added custom toolbar items for each one. The hover effect was working fine for both charts. Maybe if you describe a little more how are you adding the custom toolbar items we can figure out what is happening with your application.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...