Jump to content
Software FX Community

Recommended Posts

Hello,

In a Windows Form, I set the "Dock" property as "Fill" for my chart. At run

time, if I repeat several times Maximizing the form and then Restoring the

form, then only the first couple of times it works fine. The rest of the

times the "maximized" form only fills the upper part of the screen display.

By the way, I'm running the test from the debugger. Is this a bug? Any

workaround?

Thanks.

Link to post
Share on other sites

I just tried a new chart and it does not have the problem. I'll investigate

the difference. Thanks.

"SoftwareFX Support" <support@softwarefx.com> wrote in message

news:rr8gbUxPCHA.2316@webserver1.softwarefx.com...

> We are unable to reproduce this problem. Is this related to the chart at

all

> ? can you reproduce it in a brand new form/chart ? does it happen with

other

> controls (e.g. a Push Button) ?

>

> --

> FP

> Software FX, Inc.

>

>

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...