Jump to content
Software FX Community

Re: Problems with setting chart types


User (Legacy)
 Share

Recommended Posts

Did you solve this?

I tried it and did see the same problem you wrote about. However it seems that in multitype mode the object would like to have the series of the same type next to each other. When I did this BAR,BAR,BAR,LINES,LINES worked fine.

I'd also mention that after I put similar series next to eachother I could subsequently put them in any order and it graphed fine. Curious.

Steve

Stephan Klaffer <stephan.klaffer@decisionworks.co.uk> wrote in message news:bcZWhA8fAHA.2416@sfxserver.softwarefx.com...

> Hi there

>

> I have a bar chart which as 5 risers per series. I would like to set the

> last riser group to have a line style. Doing this through the dialogs works

> fine. Now I want to set the second riser as well to a line, the previously

> set line completely disappears. Why??

>

> I have attached 3 screen shots, chart1.jpg displaying the original chart,

> chart2.jpg the chart after setting the last series to line style and

> chart3.jpg shows the result after setting the second series to a line.

>

> Thanks

>

> Stephan Klaffer

> DecisionWorks Ltd.

> London / UK

>

>

>

>

>

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...