Jump to content
Software FX Community

Re: Legend Box is just a line


User (Legacy)
 Share

Recommended Posts

thanks Francisco - that makes a lot of sense, as we are creating a function

to generate the chart, and then populating it later with data. Looks like we

will have to go back to the drawing board...

Eoin

Francisco Padron <frankp@softwarefx.com> wrote in message

news:NZUfqOUNAHA.1432@sfxserver.softwarefx.com...

> That happens because you are turning on the legend before it has any data.

> To fix this, turn on the legend AFTER you set the string labels or call

the

> SizeToFit method on the legend box object after you do set the data.

>

> --

>

> Frank

> SFX

> "Eoin" <eshanley@gofree.indigo.ie> wrote in message

> news:ItSS4HSNAHA.1432@sfxserver.softwarefx.com...

> > Hi,

> >

> > any help would be appreciated. We are using Chart FX as part of a VB

> > Webclass application, and one problem that keeps occurring, is that the

> > legend box will appear as only a thin black line. I was wondering if

this

> is

> > a known bug, or whether more than:

> > "objChart.LegendBox = True" needs to be coded.

> >

> > once again, any help would really be appreciated.

> >

> > cheers,

> >

> > Eoin.

> >

> >

>

>

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...