Jump to content
Software FX Community

Re: URGENT: Chartfx 3.0 to Chartfx 98 .cht xy plot import - X Axis Step value beingignored?


User (Legacy)
 Share

Recommended Posts

Hi Frank, 

Could you please clarify? I have tried to manually set the step property

both before and after data is loaded, but the chart does not respond. The

library IS automatically calculating the step value for the x axis as 2,

regardless of the max values sent for the chart. When I check the properties

menu at runtime, the box on the Axis tab for setting the step value at

runtime is greyed out. This behaviour occurs when you load the old quad

template. I have also tried setting the axis autoscale to false and using

the ResetScale method. Help! Thanks in advance,

Gretchen

Francisco Padron <frankp@softwarefx.com> wrote in message

news:DE0379D14694D211B4CE00609770710D047AE5@sftfx-221.wamnet.net...

> The STEP setting is not saved inside the .CHT file. By default, the X-Axis

> step is 0 which means that the library will calculate it automatically.

You

> can manually set this step to any other value (e.g. 1) to fix the step.

>

> Frank

> SFX

>

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...