Jump to content
Software FX Community

ChartFX Internet on Netscape 6.2


User (Legacy)
 Share

Recommended Posts

Hi

I have ChartFX Internet on a webpage which works fine if the browser is IE

or Netscape 4.7.

However, on Netscape 6.2, it displays a message to install a plug in. I

installed the plugin but it still doesn't work. While installing the plugin

I noticed that it is for Windows 9x and WindowsNT. Is there a plugin for

Windows2000?? I am using Windows 2000.

Also, once the plugin has been installed, I was not able to un-install it

Any ideas

Let me know

Thanks

- Rich

Link to comment
Share on other sites

Are you using the most recent ChartFX service pack ? Can you specify the

version of the ChartFX plugin you are trying to install ?

--

Regards,

JC

Software FX Support

"Rich" <none@none.com> wrote in message

news:BeS6Dq7bCHA.3620@webserver1.softwarefx.com...

> Hi

> I have ChartFX Internet on a webpage which works fine if the browser is IE

> or Netscape 4.7.

>

> However, on Netscape 6.2, it displays a message to install a plug in. I

> installed the plugin but it still doesn't work. While installing the

plugin

> I noticed that it is for Windows 9x and WindowsNT. Is there a plugin for

> Windows2000?? I am using Windows 2000.

>

> Also, once the plugin has been installed, I was not able to un-install it

>

> Any ideas

> Let me know

> Thanks

> - Rich

>

>

Link to comment
Share on other sites

How do I find out which servicepack I am using?

Also, the plugin that I am trying to install does not specify any version.

It only says that a plugin is required for chart/chartfxie and that it can

be downloaded at the page download/NpCfxIE.htm

Let me know

Thanks

- Rich

"Software FX Support" <support@softwarefx.com> wrote in message

news:zLkNza8bCHA.3620@webserver1.softwarefx.com...

> Are you using the most recent ChartFX service pack ? Can you specify the

> version of the ChartFX plugin you are trying to install ?

>

> --

> Regards,

>

> JC

> Software FX Support

> "Rich" <none@none.com> wrote in message

> news:BeS6Dq7bCHA.3620@webserver1.softwarefx.com...

> > Hi

> > I have ChartFX Internet on a webpage which works fine if the browser is

IE

> > or Netscape 4.7.

> >

> > However, on Netscape 6.2, it displays a message to install a plug in. I

> > installed the plugin but it still doesn't work. While installing the

> plugin

> > I noticed that it is for Windows 9x and WindowsNT. Is there a plugin

for

> > Windows2000?? I am using Windows 2000.

> >

> > Also, once the plugin has been installed, I was not able to un-install

it

> >

> > Any ideas

> > Let me know

> > Thanks

> > - Rich

> >

> >

>

>

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...