Jump to content
Software FX Community

Missing license tag...


Recommended Posts

Chart FX Client Server 6.2 is a COM product and does not interact with the 

.NET Framework.

--

Francisco Padron

www.chartfx.com

"Tony" <tony_phu@yahoo.com> wrote in message

news:lQU3gbM3GHA.1852@webserver3.softwarefx.com...

> Hi,

>

> I have a web server that is using ChartFX 6.2 control to display charts.

> When run on client that has .NET 2.0 framework installed, I got a "Missing

> License tag" error. However, if the client only has .NET 1.1 framework

> installed, it works fine. Any idea will be appreciated.

>

> Thanks,

>

> Tony

>

Link to post
Share on other sites

Chart FX Client Server 6.2 is a COM product and does not interact with the 

.NET Framework.

--

Francisco Padron

www.chartfx.com

"Tony" <tony_phu@yahoo.com> wrote in message

news:lQU3gbM3GHA.1852@webserver3.softwarefx.com...

> Hi,

>

> I have a web server that is using ChartFX 6.2 control to display charts.

> When run on client that has .NET 2.0 framework installed, I got a "Missing

> License tag" error. However, if the client only has .NET 1.1 framework

> installed, it works fine. Any idea will be appreciated.

>

> Thanks,

>

> Tony

>

Link to post
Share on other sites

Hi.

It is a problem with ChartFx 5.1 for Japanese.

All labels are corrupted and if there are no data, then report shows "No

Data Available" in English.

We upgraded to ChartFx6.2 it looks that labels are OK, but "No Data

Available" in English is still there.

I'm running our application under English OS (Windows 2000).

I'm not able to run application under Japanese OS at this moment.

Is it possible that this message is an OS specific?

Any idea will be appreciated.

Thanks,

Igor.

No Data Available.doc

No Data Available.doc

Link to post
Share on other sites

Hi.

It is a problem with ChartFx 5.1 for Japanese.

All labels are corrupted and if there are no data, then report shows "No

Data Available" in English.

We upgraded to ChartFx6.2 it looks that labels are OK, but "No Data

Available" in English is still there.

I'm running our application under English OS (Windows 2000).

I'm not able to run application under Japanese OS at this moment.

Is it possible that this message is an OS specific?

Any idea will be appreciated.

Thanks,

Igor.

Link to post
Share on other sites
  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...