Jump to content
Software FX Community

Charts not displaying (Failed to download Chart Protocol error - Not found (404))


mauco
 Share

Recommended Posts

Hi All,

 

I'm running a Chart FX version 7 on a Windows 7 professional OS. I'm using IIS 7 to deploy my website. Currently, the chart do not appear when I'm viewing my website in IIS (deployed version). This image appears upon deployment: It says the message "Failed to download Chart Protocol error - Not found (404)".

 Posted Image

 

But when I'm in debug mode (running website in Visual Studio 2005) it displays fine. What should I do? Help please. I can't get this to work. Here's the solutions that I've tried so far, but still no luck.

 1. Set up a virtual folder of CharFX70 on inet pub(website root- C:\inetpub\wwwroot\ChartFX70)

Posted Image

2. Set full permission to IUSR and IIS_IUSRS on C:\inetpub\wwwroot\ChartFX70

3. Set full permission to IUSR and IIS_IUSRS on my website root folder

 

Please help. Thank you.  

Link to comment
Share on other sites

Do you have ChartFX's files enabled in your MIME types in IIS?

Go into IIS, go to your application, double-click MIME Types. Ensure there is an entry for ".chm" and ".chw." Both entries should have a MIME type of "application/octet-stream". If these entries don't exist, you'll need to add them.

Hope this works for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...