Jump to content
Software FX Community
filler

ChartFX 7 Production Installation Does not Work

Recommended Posts

Hi.

No, this is not a known issue. The production installation should work just as well as the test install does.

Do you get an error during installation? If so, can you provide a screenshot? Does the instaler appear to go thorugh the installation completely, or des it jump any steps in the progress screen? Have you tried running the installer again?

Any information you can provide will be useful.

 Thanks.

TT

Share this post


Link to post
Share on other sites

 There is no error on the installation.  The installer appears to go through the installation completely.  I've ran the installer twice each on two different machines.  Same thing happened everytime.  As I said before, I'm not sure if it installed files elsewhere, but in the directory I specified, it just installs a folder called "Help and Samples" or something like that when I chose "Production Installation".

 This is not an urgent issue as I'm just using the Test/Q.A installation.  Since it doesn't add a tag line to my graphs, it'll be just fine.  I was just curious.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...