Jump to content
Software FX Community
Sign in to follow this  
valdezdj

Powergadgets snapin error in PS

Recommended Posts

valdezdj    0

I'm getting this error in Powershell as soon as I try to add the Powergadgets snapin.

Add-PSSnapin : Cannot load Windows PowerShell snap-in PowerGadgets because of the following error: The Windows PowerShell snap-in module C:\Program Files\PowerGadgets\PowerGadgets.Commands.dll does not have required Windows PowerShell snap-in strong name PowerGadgets.Commands, Version=1.0.2769.24553, Culture=neutral, PublicKeyToken=a1878e2052c08dce

Maybe its just an update.

The PowerGadgets Creator version I have is: 1.0.2760.16652

Thanks,valdezdj

Share this post


Link to post
Share on other sites
marco.shaw    0

What lead up to this?  You tried to upgrade to a newer version?  Please try re-installing, and this time, make sure to have any PowerShell sessions closed.

Give us an update after.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×