Jump to content
Software FX Community
Sign in to follow this  
User (Legacy)

Weird Error

Recommended Posts

This screenshot shows how some of my gadgets work, and this one single gadget checks once, then fails.

 Here is my WPS code:

(((gwmi -query "select * from win32_logicaldisk where volumename='backup'" -computername palmyra.brnets.int).freespace))/(1024*1024*1024)

 

and here is my screenshot if the problem:

http://upload.integrii.net/public/pictures/Eric/palmyra%20errors.JPG

 

thanks!

Share this post


Link to post
Share on other sites

Can you provide all the code?  You seem to have quoted only part of your script or command you are using.  How are you using it exactly?  Within a .ps1 script that pipes to out-gauge?

Are you running the latest version because there are issues with refresh under certain circumstances in previous versions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...