Jump to content
Software FX Community
Sign in to follow this  
afeatherstone

PSS Service won't start

Recommended Posts

I have a new Windows 2012R2 server...with NO internet access.  And, all remote access is disabled by default.  I have installed Chart FX 7 and have used the manual licensing process to get the licensing codes.  The License Server displays a valid license.  My website is working...it displays a graph...but it is not using PSS Service.

 

The PSS Service is installed and showing under Services console.  There are no errors in the installation file.  However, the windows service will not start.  I get 2 errors in the Event Viewer System log.  How/what is this service trying to connect to when it starts?  This is a out of the box config on the service...I did not change any service configurations.

 

The Chart FX 7.0 PSS Service service failed to start due to the following error:

The service did not respond to the start or control request in a timely fashion.

 

A timeout was reached (30000 milliseconds) while waiting for the Chart FX 7.0 PSS Service service to connect.

 

Has anyone else ever run into this issue??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...