Jump to content
Software FX Community
sfranks

Powergadgets not showing on desktop, Hidden

Recommended Posts

I have 3 gadgets that we created using powergadgets creator.

1 will work, showing a result window on the desktop but the oher 2 will not show on the desktop.

When I look in task manager it shows as running 3 gadgets .

I feel this has something to do with the size setting, right click , Icon.

Cant see it anywhere. I am running windows 8

is there a way to reset these? 

 

Share this post


Link to post
Share on other sites

PowerGadgets saves gadgets user settings (position, chart attributes, etc.) in the following directory

<UserFolder>\AppData\Roaming\Software FX, Inc\PowerGadgets\VersionNumber\Personalization 

Please note that the AppData folder is hidden by default. Since Vista this folder is located at C:\Users\YourUserName\AppData, in XP it was located at C:\Documents and Settings\YourUserName\Application Data.

Where VersionNumber might be 1.0 or 2.0 

Cleanup this folder to check if the missing gadgets are caused by corrupt settings. You can also turn off personalization on a per-gadget basis in the PowerGadgets Creator.

Regards,

JuanC 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...