Jump to content
Software FX Community
dolgorae

Chart is not shown..

Recommended Posts

Hello. 

I attached a screen shot.

What I've done is, 

1. Installed ChartFX 7 Web to the web server. (OS: windows server 2008 R2 Enterprise) and updated the version of ChartFX from 7.0.2893.24916 to 7.0.3754.18555

2. I made a web application, added a chart to the default.aspx, and compiled.

 When I run the application with localhost mode in visual studio 2008, It shows the chart well.

When I connect to the server adddress, however, the chart is not shown. (But context menu of the chart is shown.)

 

I guess the reason of this problem is some kind of security properies or something.

Could you give me any check points?

Thank you.

 

Best regards,

Alex.

Share this post


Link to post
Share on other sites

In opposite to the related answers to the similar problems, I solved this problem by stopping PSS service.

However, I've got another problem.

Chart shows "Downloading" message for tens of seconds.

What is the reason??

Thanks.

 

Alex.

Share this post


Link to post
Share on other sites

Hi dolgorae,

Could you please try setting the trust levels of the Framework like this:

a) Control Panel ---> Administrative Tools ---> Microsoft .NET Framework 2.0 Configuration.

B) On the left, expand the My Computer tree. Left click on Runtime Security Policy. On the right, click on Adjust Zone Security.

c) Make sure that "Make changes to this computer" is checked. Click next.

d) Enable full trust for My Computer, Internet, Intranet and Trusted Sites for now.

e) Click next, then finish.

Additionally, please change the Security Internet Options to:

Internet >> Medium-low

Local Intranet >> Medium-low

Trusted Sites >> Medium-low

Restricted Sites >> High

Hope this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...