Jump to content
Software FX Community
big.andy76

DataParts Error:1 - Issue displaying chart information

Recommended Posts

big.andy76    0

Hello,

Whilst running the trial version of DataParts, we've come across a chart retrieval/display issue. The issue only occurs on a selection of PC's within the company. I can log on to sharepoint on these machines as an administrator and easily add new DataPart charts which display fine along side the charts with the error. The chart data is held in sharepoint and is setup as a simple list. The example below shows the error that is being displayed by the affected browsers.

Chart [1]

DataParts Error: 1

Please contact your SharePoint Administrator and report the error above

Chart [2]

DataParts Error: 1

Please contact your SharePoint Administrator and report the error above

Any one got any thoughts on how we can get around this display issue?

Thank you

Share this post


Link to post
Share on other sites
ptzedakis    0

Hello big.andy76

 I am having the exact same issue with one out of four charts on a SharePoint page. All three DataPart Chart instances BUT one display their data without any problem, but the last chart displays "Chart [1] DataParts Error: 1 Please contact your SharePoint Administrator and report the error above".

It is very strange because the chart only shows this error to some users, not all. For example, I can view the chart just fine, however, a user at the client site gets Error 1 above.

Have you found a solution to this? Do you know what Error 1 means ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×