Jump to content
Software FX Community

mrobinson

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mrobinson

  • Rank
    Newbie
  1. Hi, I am currently rebuilding my main development machine and need to re-installl ChartFX 7. The installer refuses to install and says "Visual Studio 2005 or above is required" despite the fact that I have Visual Studio 2012 installed. I also cannot find anyway to contact support without a subscription (which I dont want or need). Is there any way around this? Or some kind of workaround? Any help greatfully appreciated. Matthew
×
×
  • Create New...